IP is not working with proxy server


#1

Hello.
My IP’s won’t show correctly.
They are basically shown like this: Screenshot by Lightshot
I am using Piwik Tracker Proxy to hide my domain.
If there is a older thread about this problem let me know.
Thanks.


(Stefan Giehl) #2

Do you mean the .0.0 at the end?
That is caused by the IP anonymisation what might be turned on in your case.


#3

Yes, that’s what I mean.
How to fix this issue?
Thanks


(Matthieu Napoli) #4

In the settings you can turn of IP anonymization (in Privacy settings).


#5

I wonder how I didn’t see that.
I double checked all the options.
But yes, this did the trick.
Thanks a lot.