Internal Server Error

Answer of Ovh :

[i]change in piwik/core/Session.php

this :[/i]

$sessionPath = PIWIK_USER_PATH . ‘/tmp/sessions’;

by :

$sessionPath = ‘/tmp/’;

It works on my website !


See my suggestion in: 301 Moved Permanently

which seems to fix it for OVH users[/quote]

Yeah it works great ! Thanx mate :slight_smile:

aerostar1974, do NOT change the piwik files directly. Instead enable DB session storage: 301 Moved Permanently

why ? i have do it yesterday, and it appears that works. Why i must do it, and, sorry, but how can i do it ?

Because next time you update piwik your change to the php files will be removed

ok thanks :slight_smile: