Installation PDO problem


(DirkH) #1

Hello!

I have my acount on the German provider Strato. As I tried to install piwik I got an error message, "You need to enable the PDO and PDO_MYSQL extensions in your php.ini file. ". I created a php.ini file with the two lines written on the installation page and uploaded it to my webserver. But I still have the error message.

I don´t know if my provider has pdo extension installed and I have no clue using php itself. Can someone help me with that problem? All help would be appreciated!

Regards,
Dirk


(pebosi) #2

are you using php5 ?