Installation of custom dimensions plugin


#1

Hi all,
I’m new to Piwik, testing it to - in the future - try and convice my boss to use it in place of GA…

I’d like to try and use the Custom Dimensions plugin. I’ve downloaded the latest stable version of Piwik (2.15.0), but then it’s impossible to install the plugin which requires v2.15.1-b8… So my question is : when will Piwik 2.15.1-b8 be released as a stable version? Or does it exist an older version of the plugin, compatible with v2.15.0 of Piwik?

Thanks in advance!


#2

OK, I found where to download version 2.5.1-b11 of Piwik. Installation went well…


(Ryan White) #3

Hi Tibo,
I have the same problem,
where did you download Piwik 2.15.1-b11 from, did you have to ssh into your server to install it (I can do this but I don’t want to), and is it working for you or is it buggy?

Thanks in Advance :slightly_smiling: