Installation error


(dangee) #1

Hey,

This is what I get after a fresh installation

parse_ini_file() has been disabled for security reasons 
in '/home/site4com/public_html/piwik/libs/Zend/Config/Ini.php' at the line 102

#0  Piwik_ErrorHandler(2, parse_ini_file() has been disabled for security reasons, /home/site4com/public_html/piwik/libs/Zend/Config/Ini.php, 102, Array ([filename] => /home/site4com/public_html/piwik/config/global.ini.php,[section] => ,[config] => 1,[allowModifications] => 1)) called at [(null):0]
#1  parse_ini_file(/home/site4com/public_html/piwik/config/global.ini.php, 1) called at [/home/site4com/public_html/piwik/libs/Zend/Config/Ini.php:102]
#2  Zend_Config_Ini->__construct(/home/site4com/public_html/piwik/config/global.ini.php, , 1) called at [/home/site4com/public_html/piwik/core/Config.php:106]
#3  Piwik_Config->init() called at [/home/site4com/public_html/piwik/core/Piwik.php:1290]
#4  Piwik::createConfigObject() called at [/home/site4com/public_html/piwik/core/FrontController.php:217]
#5  Piwik_FrontController->init() called at [/home/site4com/public_html/piwik/index.php:53]

Any ideas ?


(vipsoft) #2

Your php.ini has parse_ini_file() in its list of disabled functions.

Contact your sysadmin.