Installation Error: Make sure your cookies are enabled


(mades) #1

I’m trying to install Piwik and when I click on “Next” on the first installation screen it takes me to a page that reads:

Error: it seems you tried to skip a step of the Installation process, or your cookies are disabled, or the Piwik configuration file was already created.
Make sure your cookies are enabled and go back to the first page of the installation .

I’ve been searching on the forums and the best advice I was able to find was to make sure cookies are enabled in php.ini, which they are so I’m not sure what else to try. I’m guessing there is something else php.ini that needs to be fixed. Any ideas as to what? I’m using PHP Version 5.2.12. I contacted my web host and they are unable to help.


(vipsoft) #2

session.use_cookies = 1


(mades) #3

(mades) #4

I’ve already done that. Thanks anyway.


(mades) #5

I tried re-downloading piwik and then uploading the files all over again just for the hell of it but I still can’t get it installed. I’m using fatcow web hosting. Has anyone else had the same problem?


(mades) #6

I installed wampserver and copied the entire php.ini file from wampserver and pasted it into the file on fatcow, changing any instances of wamp, and I was able to install piwik. So I may never know exactly what part of php.ini was wrong but if anyone else is having this problem with fatcow, it definitely has something to do with php.ini.


(vipsoft) #7

If you email me the php.ini or output from phpinfo() from your fatcow server, I’ll take a look.


#8

I’m having the same problem. Sent in a support ticket to FatCow. Awaiting a response. Googling around.

Did you guys figure out the problem? It was not session.use_cookies = 1