Installation du plugin MATOMO/PIWIK 0.8.3 sur un site SPIP 4.0

Bonjour

Depuis le passage de mon site en version SPIP 4.0, impossible d’utiliser le plugin piwik toujours en version 0.8.3.
Le message d’erreur suivant s’affiche “Il y a une erreur de communication avec le serveur, veuillez vérifier l’adresse et le token” " Il y a 1 erreur dans votre saisie, veuillez vérifier les informations."

Pouvez-vous m’aider ?

Merci d’avance
Bien à vous

Gérard GAUCHER

saisissez ou collez du code ici