Instalation Mysqli statement execute error in First Web Site Setup


(radarcba) #1

when i arrive to step for set the first web site setup, i get an Mysqli error.
I write site name, site URL and select time zone and when i click on submit button, the process give me an error:
Mysqli statement execute error : Incorrect arguments to mysql_stmt_execute

I try in four domains and i have same error.

Can anybody help me about this issue?
Thanks.


(vipsoft) #2

It appears you have a bad MySQL build on your system. Unfortunately, this isn’t something we can work around.

If you’re on Debian/Ubuntu, try upgrading your version of glibc.

If you’re on MacOSX, make sure you have libstdc++.dylib.

Otherwise, try a community edition download from the MySQL site. http://dev.mysql.com/downloads/mysql/


(radarcba) #3

I solve this.
Change config folder to 777. After installation back to 755.
In php.ini add:
extension=pdo.so
extension=pdo_mysql.so
Now i have others problems, i try to solve this but if anyone knowing the way tell me style_emoticons/<#EMO_DIR#>/wink.gif.

Now widgets never loaded and in the country gives me an error: error while loading data (SecurityError).

Thanks vipsoft!


(polo) #4

[quote=radarcba @ Aug 11 2010, 12:36 AM]Now i have others problems, i try to solve this but if anyone knowing the way tell me style_emoticons/<#EMO_DIR#>/wink.gif.

Now widgets never loaded and in the country gives me an error: error while loading data (SecurityError).[/quote]

Hi,

i have the same prob. the worldmap widget is showing me the following error message: “error while loading data (SecurityError)”

it would be very kind if somebody would post something.

thx

greets polo


(polo) #5

nobody knows anything!? please help!