Incompatible archive upgrading to 0.4.5


(DazzlinDonna) #1

This message appeared when I clicked to upgrade automatically:

Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Piwik One Click Update has been cancelled. If you can’t fix the above error message, it is recommended that you manually update Piwik.

Please check out the Update documentation to get started!

UPDATE: I’ve since manually upgraded and that worked fine.


(vipsoft) #2

What Piwik version were you updating from? What is your web server and the operating system for the host?


(DazzlinDonna) #3

From 0.4.4 to 0.4.5

Hostgator - Linux CentOS


(brandonk) #4

I have the same exact issue.

HostGator, Linux CentOS.


(vipsoft) #5

Thanks. This is now fixed in svn.

Unfortunately, that means you’ll have to manually update when 0.5 is released.