In Setting>Gelocation, GeoIP-PECL is show "not installed" eventhough i installed GeoIP Extension

i already installed geoip on mac.
and added “” in php.ini.
After than i checked geoip is running.
through this command “php -m | grep -i geo” on terminal.
But when i restart apache server, piwik admin>Settings>Gelocation shows GeoIP PECL is not installed.

Please let me know how do i activate “GeoIP PECL”.

You also have to add

geoip.custom_directory=/path/to/piwik/misc to php.ini
(see How to - Analytics Platform - Matomo ).

Thanks for your comment.
I also set geoip.custom_directory into php.ini.
But result is the same as before.

Did you restart your webserer?