Iconv error on running piwik


#1

Hi there,

I get the following warning when running piwik:

WARNING: /vendor/twig/twig/lib/Twig/Extension/Core.php(1132): Notice - iconv(): Wrong charset, conversion from UTF-8' toUTF-16BE’ is not allowed - Piwik 2.15.0 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

Any ideas how I could fix this?

Kind regards
Jan


#2

I already fixed it. Sorry for the noise. I had to install php-nbstring on the system.


(Michael Gonera) #3

Thanks for sharing the solution @codejunky! :slightly_smiling: hopefully it will help someone searching for the same warning message :wink: