Https Url als http angezeigt + kaum Besucher


#1

Liebe Mitglieder,

habe piwik auf https laufen und die zu trackende url auch auf https.

Aber es werden alle neuen (viel weniger als vorher) Besucher nur auf http angezeigt! Obwohl die Seite korrekt auf https läuft.
Es werden auch seit der Umstellung extrem weniger Besucher getrackt …!

Die Matomo Piwik Installation läuft unter https://piwik.domain.net
Die Url läuft unter https://meine-domain.net
Bei beiden ist das SSL Schloß grün und keine Fehlermeldung zu sehen.

[General]
force_ssl = 1 ist in der config.php hinterlegt…

Seitencache gelöscht.

Wo liegt das Problem?

Danke für Eure Hilfe!


(Fabian Dellwing) #2

Wenn du magst, schick mir mal deine echte Domain per PN, dann schau ich mal ob mir was auffällt.


#3

Das möchte ich ungern tun… Bitte verstehe das.
Has Du nicht eine Idee wo nach ich schauen kann?


(Fabian Dellwing) #4

Naja, es könnte einen Hinweis in den DevTools (F12) geben. Aber wonach genau du suchen musst kann ich dir nicht sagen :smiley:


#5

Danke Fabian,
habe das hier gefunden:
Laden fehlgeschlagen für das mit der Quelle “https://piwik.xxxxxx.net/piwik.js”.
Laden fehlgeschlagen für das mit der Quelle “https://static.doubleclick.net/instream/ad_status.js”.

Aber das Script muss doch etwas funktionieren. Sonst würde das Tracking ja komplett ausfallen. Also http Tracking funktioniert, https Tracking nicht. Aber wie soll ich das script (über wordpress piwik tracking plugin “Piwik tracking, by Sergio Santos”) anders konfigurieren? Da gibt es nicht viel einzustellen! ID rein, ssl unterstützung aktivieren und fertig…

Hast Du einen Tipp wie was ich als nächstes tun sollte?

Danke Dir sehr!


(Lukas Winkler) #6

Hallo,

Bevor ich noch mehr verwirrt bin, reden wir lieber im originalen Thread weiter:


(Lukas Winkler) #7