How do I make it work?

So I installed it, put in my default web site. And that’s the only one it has.

I can’t add additional sites. I tried nuking the database and starting over with the same results.

Any ideas where I might look to see if I can get this to work?


Go to “Settings”.

On the “Websites” tab, click on “Add a new website”.

When you’ve entered the information, click on the green checkmark. (The “Save” button at the bottom of the page is for the global settings section.)