/home/mysite/public_htmlconfig/ write access directory wrong


#1

i am doing the install and all the write access directorys are correct, as in a valid path.
but the last one fails and the path is actually wrong…

it comes up as /home/mysite/public_htmlconfig/
shouldn’t it be /home/mysite/public_html/config/ ?

anyone know how to fix this? i am running it on nginx and i am getting no other fails in the install setup


#2

Hi, i have the same problem, i reinstall but still alive, have you fix it?

Thanks


#3

Solved by downgrade to 2.13…


#4

same as you … someone can fix it … thanks

want to use 2.14


#5

Same Problem in 2.14.2, have someone a solution or a idea to fix this (see jpg attachment)?
Webserver is: apache and fcgi.

Install instead Piwik Version 2.14.0 without problems.

Many thanks


#6

Is this still not fixed in the new version.

I dont see a link to download 2.1.4.0 version. Where is this?


(Matthieu Aubry) #7

Hi guys

please try this version which fixes the issue: http://builds.piwik.org/piwik-2.14.3-b1.zip

it will be released in a few days


(Matthieu Aubry) #8

Thanks for the report. We will release 2.14.3 to address this issue very soon (next couple days)


#9

@d8v15: older versions you find there Piwik Builds

Thank you to fix the bug (tu)