Heatmap/session recording ignoring port


(Tone Nguyen) #1

Hey guys,
We noticed when viewing our heatmaps or session recordings, when the program goes to fetch the css files and images, it seems to leave off the port number. We are unsure if this is a bug or if matomo only supports site hosted on port 80. Thanks in advance!


#2

Hi, just letting you know that we are looking into it and try to reproduce it. We’ll keep you updated.


#3

We weren’t able to reproduce it unfortunately. For us it worked with any port. Are you maybe accessing your Matomo via HTTPS and the site is not available via HTTPS under this port? This could explain the issue. In this case you would need to enable SSL for that site.

If this doesn’t help, feel free to post the URL to your site here or email it to us at contact at innocraft.com in case the site is publicly accessible.


(Tone Nguyen) #4

Sorry for such a delayed response. My team and I have decided to go with a quick work around to allow matomo to reach our webpage(setting port to port 80). It is not over https as of yet because we are still in the testing phase of our application. Thank you


#5

Thank you for letting us know. We are otherwise happy to investigate again together with you in case this becomes important again.