GeoIp2 -- Call for beta testers


(Lukas Winkler) #1

Hi everyone,

Maxmind has ended the support for legacy GeoIP databases.

Because of this Matomo now finally supports the new GeoIP2 databases :tada:


Before trying it out please uninstall the third-party GeoIP2-plugin.
To test it install the latest release candidate (3.5.0-rc1), enable the GeoIp2 plugin, then go to Administration > Geolocation > and select the new GeoIp2 module.
Afterwards the database needs to be upgraded which can take a while depending on the size.
Feedback and tests are welcome!

If you notice something or if it works fine for you, please report back in this post.


(Lukas Winkler) #2

(Lukas Winkler) #3