Fehlermeldung nach frischer Installation


(Dublay) #1

Hallo,

kann jemand mit folgender Fehlermeldung etwas anfangen?

There is an error. Please report the message (Piwik 1.8.2) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Notice: Undefined variable: translations in /mnt/web7/52/89/554887/htdocs/aw/piwik/plugins/LanguagesManager/API.php on line 132

Backtrace -->
#0 Piwik_ErrorHandler(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/plugins/LanguagesManager/API.php:132]#1 Piwik_LanguagesManager_API->getAvailableLanguageNames(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/plugins/LanguagesManager/LanguagesManager.php:70]#2 Piwik_LanguagesManager->showLanguagesSelector(…) called at [:]#3 call_user_func_array(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/libs/Event/Dispatcher.php:284]#4 Event_Dispatcher->postNotification(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/PluginsManager.php:633]#5 Piwik_PostEvent(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/Menu/Top.php:62]#6 Piwik_Menu_Top->get(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/Menu/Top.php:75]#7 Piwik_GetTopMenu(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/Controller.php:487]#8 Piwik_Controller->setBasicVariablesView(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/Controller.php:474]#9 Piwik_Controller->setGeneralVariablesView(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/plugins/Dashboard/Controller.php:22]#10 Piwik_Dashboard_Controller->getDashboardView(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/plugins/Dashboard/Controller.php:34]#11 Piwik_Dashboard_Controller->embeddedIndex(…) called at [:]#12 call_user_func_array(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/core/FrontController.php:138]#13 Piwik_FrontController->dispatch(…) called at [/mnt/web7/52/89/554887/htdocs/aw/piwik/index.php:53]

Ist direkt nach dem ersten Einloggen aufgetaucht.


(Peterbo) #2

Bitte das piwik/lang/ Verzeichnis neu hochladen. Hier scheinen Dateien zu fehlen!


(Dublay) #3

[quote=“Peter Boehlke”]
Bitte das piwik/lang/ Verzeichnis neu hochladen. Hier scheinen Dateien zu fehlen![/quote]

Danke Peter. Ich habe die Installation wiederholt und damit hat es dann, beim dritten Anlauf, auch funktioniert.