Fehlermeldung für upgrade.php


#1

Ich bekomme nach der erfolgreichen Installation von Piwiki beim Start meiner Seite nur noch folgende Anzeige:

[i]Warning: require_once() [function.require-once]: Unable to access /home/www/web321/html/forum/libs/upgradephp/upgrade.php in /home/www/web321/html/forum/index.php on line 32

Warning: require_once(/home/www/web321/html/forum/libs/upgradephp/upgrade.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/web321/html/forum/index.php on line 32

Fatal error: require_once() [function.require]: Failed opening required ‘/home/www/web321/html/forum/libs/upgradephp/upgrade.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /home/www/web321/html/forum/index.php on line 32[/i]

Die Zeile in der index.php ist:

require_once PIWIK_INCLUDE_PATH . ‘/libs/upgradephp/upgrade.php’;

Die upgrade.php hat volle Zugriffsrechte…ich weiß leider nicht mehr weiter.

-Nick


#2

Konntest Du das Problem lösen? ich habe mit dem Upgrade auf 1.6-rc1 das gleiche Problem (die Seite geht allerdings, aber in der Echtzeitbesucheranzeige kommt die Anzeige)