Fehler "Invalid cache id request" nach automatischem Update


#1

Nach dem automatischen update heute morgen (Piwik 2.11.0) bekomme ich nur noch die Fehlermeldung
Invalid cache id request Translations-@@DEFAULT_LANG@@-36d980bd050eb4c20e3473ab4c77a64ce7c9e297

Auch nach einem Löschen des Cache und manuellen Update auf die neueste Version gibt es dasselbe Ergebnis.

Hat jemand eine Idee wie ich da wieder rauskomme ohne meine Daten zu verlieren?


#2

Habe das Problem selbst gelöst:

Nach Auskommentieren der Zeile default_language

[General]
; default_language = “@@DEFAULT_LANG@@”

ging alles seinen gewohnten Lauf.


#3

Hallo Gernot,

ich habe jetzt das gleiche Problem. Wo genau ist die Zeile zu finden, die auskommentiert werden muss?

Gruß

Mike


#4

Es war in einer der config-Dateien. Kann es im moment leider nicht nachvollziehen, da ich z.Z. keinen Zugang zu dem Server have.


#5

Hallo Gernot,

danke für den Hinweis. Ich habe es mit diesem Tipp jetzt auch gefunden.

Das Problem ist im Ordner /config/ in der Datei config.ini.php

Dort habe ich wie vorgeschlagen die Zeile:

default_language = “@@DEFAULT_LANG@@”

mit dem Semikolon dvor auskommentiert. Anschließend ging es wieder.

Nochmals vielen Dank für den Hinweis!

Mike