Facing issue in my WooCommerce store

I have a WooCommerce store and this is the error I am getting on my plugin dashboard when installing WooCommerce product add-ons check this screenshot. (Can’t reveal the site here)

https://prnt.sc/reo83o

Any solution for this? How to install the Matomo plugin without any error.

Thanks

@Adam_Kostka not fully sure I understand. You mention first that you are getting this error when installing WooCommerce product add-ons but then you mention you are getting that error when installing Matomo? Not quite sure what is happening. Be good if you could give us a few more details. Also are you installing Matomo directly through the WordPress directory?

1 Like

This post was flagged by the community and is temporarily hidden.