Error


#1

ERROR CoreConsole[2014-12-04 10:40:10] [dd107] 1 total errors during this script execution, please investigate and try and fix these errors.

First off - the time is 6 AM here, not sure how 10 got into play? My the server time is correct.

Also, what error log do I look at? I tried the one for the domain and there was nothing.

  1. Is this the correct way to run the cron:

/usr/bin/php5 /home/dp/public_html/subdomains/piwik/console core:archive --url=http://piwik.domain.net/ > /dev/null


#2

Now this:

ERROR CoreConsole[2014-12-04 11:30:10] [b2dfb] The Piwik URL http://piwik.domain.net/index.php does not seem to be pointing to a Piwik server. Response was ‘’.

I can login just fine.


(Matthieu Aubry) #3

Hi there, when you do “lynx URL” does it load your piwik server?


#4

What do you mean by lynx URL


(Matthieu Aubry) #5

I’m checking whether your piwik can be loaded from your server. Type


lynx http://your-piwik-url/

doyou see your piwik being loaded?


#6

Hi!!

Ok, so I came up with this:

I tried upping my RAM to 1G - That didn’t solve it.

Then upped the max_execution time to 60 seconds from 30 seconds and that seemed to work.

Any clue to why?

Thanks!