Error message after upgrade to latest version


#1

Hello,

I did an auto update tonight, and i got this error message after clicking to update the database:


The ui asset with ‘href’ =
/home/wwwnspir/public_html/piwik/plugins/ZenMode/angularjs/quick-access/quick-access.directive.less is not readable


How can i fix this? and what is the issue?

Also, the directory mentioned in the error message doesn’t exist…ie: piwik/plugins/ZenMode (ZenMode in the plugins dir doesn’t exist).

Very weird


(Matthieu Aubry) #2

Hi there, remove the lines containing ZenMode in your config/config.ini.php