Différence de visites entre Matomo et les logs OVH


#1

Salut à tous,

J’ai un souci avec le nombre de visites que ma apporté un site web. Lorsque je regarde le nombre de visites sur Matomo, que m’a apporté le site web en question et que je compare ça avec mes logs OVH, je n’ai pas la même chose. Savez-vous ce qu’il faut faire pour avoir la même chose sur Matomo et les logs OVH ?


(Lionel) #2

Bonjour.

De quels logs OVH s’agit-il ? Parce que, pour l’expérience que j’en ai eu, celle basée sur Urchin v.6, les logs d’OVH sont inutilisables… Ils comptabilisent TOUT : les visites de robots sont comptées, par exemple. De plus, il est impossible d’exclure une adresse de FAI (en général, on exclut la sienne) ; donc, ses propres visites sont aussi comptées.

Mais peut-être parles-tu d’une autre config… ?


#3

Bonjour Lionel,

Je parle bien de ses logs. Le truc, c’est que nous avons un partenaire qui nous envoie tous les trimestres, un document avec toutes les visites que l’on a eu via son site. Le souci, c’est que sur Matomo toutes les visites ne remontent pas alors que les logs sont bien présents dans OVH. Du coup, j’aimerais que les visites qui proviennent de son site, remontent bien dans Matomo et je ne sais pas comment faire. Lorsque je suis arrivé dans la société, Matomo était déjà installé et je n’utilisais pas Matomo avant d’arrivée ici. Sais-tu comment faire pour avoir toutes les visites et pourquoi elles ne sont, à ce jour, pas toutes présentes dans mes statistiques ?

Merci d’avance pour ton aide.


(Emmanuel) #4

Bonjour,

pour avoir de meilleurs logs, mieux exploitables tu peux passer par ce site : https://seolyzer.io/
cela se rapproche de Matomo.


(Lionel) #5

Re.

Je ne suis pas un spécialiste de Matomo, loin de là. Mon site a un trafic plutôt faible et je n’utilise que les réglages basiques.

A priori, par défaut en quelque sorte, Matomo comptabilise TOUTES les visites. Il faudrait peut-être que tu ailles voir dans les options : Tableau de bord > Sites web > Paramètres, et vérifier que l’adresse IP (= FAI dans une langue civilisée) en question n’est pas exclue (mais pourquoi le serait-elle ?). Même chose avec les autres types d’exclusion (sur la même page des options).

Sinon, essaie de passer en revue tous les réglages du tableau de bord. C’est une aide bien faiblarde que je t’apporte, mais à distance, ce n’est pas simple…


#6

Je vais tester merci :wink:


#7

ouais je vais voir comment ils ont configurés l’outil. Merci pr l’aide :wink:


(Lionel) #8

Attention : seolyzer n’accepte que les sites basés sur une interface de type CMS (WordPress, etc.). Pour moi qui ai un site écrit « à la main » en .html (avec des bouts de code en JS et deux ou trois pages en .php), seolyzer est tout bonnement inutilisable.


(Mathieu Roquefort) #9

Bonjour,
Il est a priori normal que les visites soient différentes entre les logs serveur et Matomo.
Je vois trois cas de figure qui peuvent l’expliquer :

  • Les robots sont automatiquement exclus par Matomo, mais ils sont compté dans les logs
  • Certains utilisateurs (de plus en plus depuis que c’est en standard dans firefox) bloquent les traqueurs tiers. Dans ce cas, ces visiteurs peuvent ne pas etre compatabilisés par Matomo. Surtout si le site en question et Matomo ne sont pas dans le même domaine.
  • C’est moins courant, ais i on utilise un CDN, les visites interceptées par le CDN peuvent figurer chez Matomo mais pas dans les logs.