Date Range error messages on 2.6.0-b1


#1

Hey folks,

Since updating to 2.6.0-b1 I’ve been getting messages like the following when I look at my “all sites” page:

Date format must be: YYYY-MM-DD, or ‘today’ or ‘yesterday’ or any keyword supported by the strtotime function (see PHP: strtotime - Manual for more information): {“value”:“2014-09-02”}

Sometimes it also refers to range.php when it’s a date range (the above error was generated during a “day” view.) My default display is the last 30 days not including today.


(Matthieu Aubry) #2

please try with latest 2.6.0-rc1 where this should be fixed. Index of /


#3

Matt,

Thanks for the reply - indeed the update to 2.6.0-rc1 fixed the issue.