Date is expecting a unix timestamp, got: ''


#1

Hello
After upgrade piwik 2.10.0 to 2.12.1, piwik does’nt work.

I have one big error :

/usr/share/piwik# ./console core:archive --force-all-websites --force-all-periods=315576000 --force-date-last-n=1000 --url=https://www.xxx.com/
WARNING CoreAdminHome[2015-04-08 11:02:28] /usr/share/piwik/core/Archive/ArchivePurger.php(194): Notice - Undefined index: purge_date_range_archives_after_X_days - Piwik 2.12.1 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

[Exception]
Date is expecting a unix timestamp, got: ‘’.

Any idea to solve this problem ?


#2

Ok i solve it.

I download piwik and update manualy.