Database version error when upgrading?


#1

Help!

I followed the directions here to update to 2.14.0, as I always have for updates in the past. I got the following error:

Your Piwik codebase is running the old version 2.13.0 and we have detected that your Piwik Database has already been upgraded to the newer version 2.13.1. Maybe your Piwik administrators are currently finishing the upgrade process.

Now I cannot log in. Help!


(Matthieu Aubry) #2

You uploaded Piwik 2.13.0 instead of Piwik 2.14.0. you can download right package from the top of: http://builds.piwik.org/


#3

Thanks, Matt! That was a dumb mistake.

I took a look back at what I did: I accidentally typed https://builds … instead of http://builds … . I don’t know if that’s what caused the problem! But thanks again.