Dangerous download, how to avoid?


#1

Ok, help me please!Urgent! Yahoo mark all pages with piwik code like Dangerous downloads…stupid yahoo)) Whet I cut the code from the pages, new indexed pages were without this Red mark…May be somebody used to have the same problem and find the solution how to avoid this? May to crypt it or some other way to hide piwik code or to stop yahoo marking this code like dangerous downloads…Write now cut the code from all the pages and traffic from yahoo grows up, because new indexed pages did not have this Red Mark…But it is horrible to work without piwik…really grate tool…help please!


#2

Any suggestions?
May be I need to crypt piwik code in someway?


(Jenny Smith) #3

I typed in the secure URL version of my Piwik installation and here is what I found in the logs.
PHP Warning: file_get_contents() [function.file-get-contents]: SSL: connection timeout in /public_html/wp-content/plugins/wp-piwik/wp-piwik.php on line 213
PHP Warning: file_get_contents() [function.file-get-contents]: Failed to enable crypto in /public_html/wp-content/plugins/wp-piwik/wp-piwik.php on line 213

Roofing Vancouver


(Matthieu Aubry) #4

SSL: connection timeout, sounds like a connection error to some service. What is the full error message?


#5

Oh thx for replying, found the solution yesterday! :slight_smile:
Piwik code consist from three parts,first two parts - is java script, third part - is for tracking users who disable java code,for them loading like image <img src=> but load php page…and yahoo because of loading php file like image - mark lots of pages like Dangerous downloads…not all pages,about 80-90% of all indexed pages…new domain, without working fine, new pages indexing without marking like Dangerous downloads.


(vipsoft) #6

Weird. Do you see an error message when you enter the url directly in your browser’s address bar?

Alternately, what happens if you change it from an tag to an tag, e.g.,


<noscript>
    <object data="http://your-site/piwik.php?idsite=X" type="image/gif"></object>
</noscript>