Cronjob Error after update to 2.10


#1

Hi there,

After the automated update the archive cronjob gives an error:


ERROR CoreConsole[2015-01-15 14:00:13] Got invalid response from API request: http://analytics.mysite.com/index.php?module=API&method=CoreAdminHome.runScheduledTasks&format=csv&convertToUnicode=0&token_auth=bd7ff7aecaa527310c19d3e589957f68&trigger=archivephp. Response was 'task,output Piwik\Plugins\UserCountry\GeoIPAutoUpdater.update,ERROR: Encountered unsupported archive type 'MaxMind'.'
ERROR CoreConsole[2015-01-15 14:00:13] 1 total errors during this script execution, please investigate and try and fix these errors.
ERROR CoreConsole[2015-01-15 14:00:13] 1 total errors during this script execution, please investigate and try and fix these errors.

  [Exception]
  1 total errors during this script execution, please investigate and try and fix these errors.

core:archive [--url="..."] [--force-all-websites] [--force-all-periods[="..."]] [--force-timeout-for-periods[="..."]] [--skip-idsites[="..."]] [--force-idsites[="..."]] [--force-periods[="..."]] [--force-date-last-n="..."] [--force-date-range[="..."]] [--concurrent-requests-per-website[="..."]] [--disable-scheduled-tasks] [--accept-invalid-ssl-certificate] [--xhprof]

I have checked the GeoIP Databaselink and everything seems ok.
What could be the reason for this error?

Thanks for help!


(Matthieu Aubry) #2

Hi there,

ERROR: Encountered unsupported archive type ‘MaxMind’.’

Could you please paste here the DB maxmind link screenshot and the URL?


#3

Hi Matt,

Thanks for your reply. As requested.
[attachment 2142 geoip.png]


(Matthieu Aubry) #4

In the second field “INternet ambieter datenbank” you must specify the URL to the ISP database, instead of “Maxmind”