Can't run the installer


#1

Hey there,

I’ve been trying to install Piwik and I did, following the guidelines. But when I run the installer (liveliketom.com/analytics) I keep getting this message:

"Required PHP configuration (php.ini) session.auto_start=0
always_populate_raw_post_data=-1

To prevent some critical issue, you must set the following in your php.ini file: always_populate_raw_post_data=-1
Herstart uw webserver na deze aanpassing."

But there is no such file in the folders. And I don’t know ho to solve it.

Hope you can help out.

Kind regards,

Tom


(Matthieu Aubry) #2

Hi Tom,

Your PHP will have a config file called php.ini - if you don’t know about this please ask your server admin to help you


#3

Ok, I checked it and I cannot change that, so I guess Piwik is not an option for me. Thank you for your reply!!!


(Matthieu Aubry) #4

You can ask your admin or web host and they will be able to do it for you. Cheers