Can't login as superuser anymore


#1

I have an up to date installation, and I can’t login as superuser anymore.
I tried to reinstall matomo from scratch, nothing works.
I disabled WP Piwik and amp for Wp without any result
I still can login as anonymous and can see new visitors.
Any idea what’s going wrong ?

Thanks for an answer


(Lukas Winkler) #2

Hi,

What happens when you try to log into Matomo?

Have you tried another browser/disabling adblockers, etc?


#3

It automatically logs in as anonymous
I forgot to tell that I tried to change the password true mysql, with no result


#4

I reversed the database to 3 days ago, now I can login with Chrome, but still not with safari…

I deleted the cookies and cleaned all the caches.


#5

Safari might be automatically submitting an incorrect userid or password to the Login form.

Check Safari’s “Autofill” settings. Click on the “gear” icon in the top right corner of the screen, and then click on the “AutoFill” tab. One of the options is to disallow Autofill for Usernames/Password forms. You can also inspect and edit the information Safari has stored for specific Login forms.


#6

Well, at last I reinstalled Matomo with a backup Mysql from 3 days ago, was able to change the password and that was it!