Can't add new website - loading data forever


#1

Installation went well, although I had an error showing for incomplete files. Main website tracking installed, all ok and tracking.
Now when I tried to install another website, after clicking the green button on the right, loading the data from the website seems to take forever (actually it is loading for 10 minutes now). What could be the problem?
Btw, I absolutely love this tool so far. Better and more info than Google Analytics, I can have all my websites in one place (well as soon as this problem is fixed…) without Google knowing that I own all those websites.


(Matthieu Aubry) #2

You should click again on the green button, or refresh the page, it might have worked. If you experience this issue more, please report as this would be a bug


#3

tried that, but still same problem. how do I report a bug?


(vipsoft) #4

Can you check your mod_security rules? In 1.0, the settings are updated via a GET request. Hostgator’s default mod_security rules would reject the request because it contained ‘http:’.

(In 1.1, we use POST requests.)


#5

sorry but I am not a programmer - where do I find those settings, and to what would I need to change them to?


#6

I contacted Hostgator support and they fixed the problem in seconds for me :slight_smile:
thanks