Can not access Matomo after update to 3.10.0


I just updated to Matomo 3.10.0 and after that I have no access to Matomo. I tried to change the permissions for the Matomo folder from 755 to 777, and I tried to rename the Two Factor Login plugin, but with no success. I did the autoupdate install of Matomo 3.10.0

I apologize! Now after a few more tries to access my Matomo analytics I received the message that Matomo needed to update its database, and after that I have access to my Matomo installation. Maybe it was just my slow server that stopped me from accessing Matomo.

Same problem.
After update to 3.10.0 the login page is displayed, but no user can login. It seems, the user does not exist. A password change works, bit is not the solution.

Regards Michael

I now downgraded to 3.9.1 and edited the fieldvalues “option_value” to " 3.9.1" in table matomo_options.

Its working.

I have the same issue. Even with user admin, no matter what I click on it, it keeps making me login again, but half-loads the matomo pages (nav bars). It says ADMIN does not have VIEW access to anything. Admin is a super-user for all sites. I tried different browsers, even the insecure option of “remember me”, which should never be used. Something is majorly broken with this release. How do I downgrade?

Sorry you’re having a problem. So far this is the only report we got.
(If you are using LoginSaml please upgrade the plugin though).

-> Could you @nboscia create a bug report in our tracker at and we will follow up and investigate to find the root cause.
(to help us troubleshoot would be helpful if you could contact us with your Matomo URL, and login/password to reproduce the issue, at )

Looking forward to finding the solution,

Same here: made automatic update to 3.10.0, after multiple reloading login-page notice came that data base has to update, then update declares to be finished. but since that no more login possible. new password successfully made, but still no login possible. the login screen simply turns up again.

is downgrading the only possible solution?

@hungerdunger -> Could you please create a bug report in our tracker at and we will follow up and investigate further. Also good if you can email us at with the link to your instance. looking forward to learning more & resolving the issue