Bug: Plugin GeoIp (MaxMind), latest release

Hi there,

FYI: a few minutes before I´ve updated the GeoIP plugin and since then I receive this warning:

May be you want to contact the developer, so he can fix this.



This is the line the error is referring to:

Can you please give more details on reproducing the issue. Which location Provider are you using? How did you update the GeoIP plugin? Are you using a third-party plugin?

If it is an issue with the core plugins, I’d recommend you to open a new issue on the github issue tracker.

Hi Findus,

first I have to apologize. I really should have been more specific about the plugin. It´s the 3rd-Party plugin GeoIP 2 which is available through the marketplace repository:


But the problem has been solved by the author as it seems. An hour after I had opened this thread, there was an update available for this plugin that solved the issue. Affected was version 0.1.4, which is no longer available and has been replaced with a working v0.1.5.


See also


1 Like

Thanks for the head up. Honestly I am trying to avoid Github. I just hate the way it works - but that´s a personal thing between me and the softare :wink: