Bug in install


#1

Hi Sir

I am facing problem during install on localhost server.please respose assp.

Fatal error: require() [function.require]: Failed opening required ‘E:\wamp\www\piwik\vendor/facebook/xhprof/xhprof_lib/utils/xhprof_lib.php’ (include_path=‘E:\wamp\www\piwik\vendor/phpunit/php-text-template;E:\wamp\www\piwik\vendor/phpunit/phpunit-mock-objects;E:\wamp\www\piwik\vendor/phpunit/php-timer;E:\wamp\www\piwik\vendor/phpunit/php-file-iterator;E:\wamp\www\piwik\vendor/phpunit/php-code-coverage;E:\wamp\www\piwik\vendor/phpunit/phpunit;E:\wamp\www\piwik\vendor/symfony/yaml;.;C:\php\pear’) in E:\wamp\www\piwik\vendor\composer\autoload_real.php on line 58

Regards
Sunil Tiwari


(Matthieu Aubry) #2

Please try with Piwik 2.6.1 which should work fine!