[Bug] Changed the date schedule will not update the last visit widget


(oj.69) #1

Hi there,

I just found a serious bug in my piwik installation. I am using the version 0.5.5 (german). In my dashboard I have included the widget “Visits summary/Grafik der letzten Besucher”. Everything works well so far. But when I change the date schedule from day to e.g. month and then year, week etc. piwik seams to loose data and don´t show the correct values ! I could see that sometimes the widget will NOT show any values, sometimes there is only showing value from the past ! This will even happen when I change the date schedule by pressing “Woche”, “Monat”, “Jahr”, “Tag” or choosing a date by calendar.

Does anybody have the same issues ?


(Mariusz) #2

Hi oj.69,

i checked with my local installation and also over here: http:// piwik.org/demo/
Works like a charm style_emoticons/<#EMO_DIR#>/wink.gif

Maybe you need to wait for more data to be collected.
Report us if that problem persists. Feel free to ask further questions.

BR, Mariusz


(oj.69) #3

[quote=Mariusz @ Apr 5 2010, 02:37 PM]i checked with my local installation and also over here: http:// piwik.org/demo/
Works like a charm style_emoticons/<#EMO_DIR#>/wink.gif[/quote]
Mariusz,

I´ve just tested the online demo as you said. I could face my problem there, too !! If you switch by date with the calendar sometimes the top left visitor gadget shows no content. And there is content when you choose this day by clicking on “day” - “month” …

Please re-test this again with my steps. How can we contact the developer to inform them ?

Thanks

Oliver


(Mariusz) #4

Hi oj.69,

I checked again and couldn’t find anything (with day/moth/year view). See here:
[attachment=1031:widget_week.png]

Could you make a screenshot quickly.

Btw. developers reading this forum. You can post a bug over here as well:
http:// Issues · matomo-org/matomo · GitHub
BR Mariusz