Bloquer à l'étape Vérification du système


#1

Bonjour,

Je suis bloquer à l’étape “2 - Vérification du système” et je ne parviens pas à résoudre ce problème. SI je supprime le fichier ça ne fonctionne pas si je le remplace par une mise à jour récente ça ne fait rien, qu’ell est ce problème quelqu’un a t’il déjà eu ce problème ?

j’ai un message d’erreur :

Le contrôle d’intégrité a échoué et a rapporté des erreurs. Cela est probablement dû à un envoi de fichier partiel ou en échec des fichiers de Piwik. Vous devriez envoyer de nouveau les fichiers de Piwik et rafraîchir cette page jusqu’à ce qu’elle n’affiche plus aucune erreur.

Différence de taille de fichier : /home/XXX/www/stat/libs/bower_components/jquery.scrollTo/jquery.scrollTo.min.js (longueur attendue: 2712, rencontrée : 2790)

Cordialement


#2

bonjour,

J’ai ajouté des lignes à mon fichiers, ça ne fonctionne pas !
j’ai été chercher d’autres fichiers ailleurs sur le net, ça ne fonctionne pas !
Piwik avez vous une solution, je pense que la version pro doit bien fonctionner quand même ??!!

Cordialement


#3

Bonjour,

je confirme le problème aujourd’hui même - pas moyen d’avancer.

voici le message d’erreur

Le contrôle d’intégrité a échoué et a rapporté des erreurs. Cela est probablement dû à un envoi de fichier partiel ou en échec des fichiers de Piwik. Vous devriez envoyer de nouveau les fichiers de Piwik et rafraîchir cette page jusqu’à ce qu’elle n’affiche plus aucune erreur.

Différence de taille de fichier : /home/u610818981/public_html/piwik/libs/bower_components/jquery.scrollTo/jquery.scrollTo.min.js (longueur attendue: 2712, rencontrée : 2706)


(Matthieu Napoli) #4

Bonjour,

Si vous essayez avec la v2.13.0 est-ce que ça marche ? (vous pouvez télécharger le zip ici : http://builds.piwik.org/) Il est possible que la dernière release ait eu un problème d’upload ponctuel.


#5

Bonjour,

J’ai du installer la version piwik-2.12.1 afin d’avoir un bouton continuer l’installation (même message mais on peut continuer l’install). Dans les versions supérieures, le message apparaît toujours mais bloque l’installation.

Bien à vous


#6

ah ok je vais tester avec cette version alors car la 2.13.0 c’est pareil !


#7

alors oui ça fonctionne mais l’erreur est toujours présente !


#8

Bonjour

Idem et je vois qu’il n’y a pas de solution dans l’immédiat.

Je vais passer à une version inférieure et faire les maj automatiques après.

Eric


#9

En fait je voudrais bieninstaller une ancienne version mais je n’ai pas de version antérieures à la 2.13 qui elle plante à l’installation.
Grrrr et pas trouvé sur le site piwik un endroit ou télécharger les archives.
Y a des jours y a rien qui va et aujourd’hui c’est le cas
phpMyAdmin me fait un gros caca nerveux enfin disons que j’avais un peu les yeux pas encore ouverts
3 machines du collège sont ingectées par une saleté qui bloque l’accès à internet etc etc etc
Ben puisque c’est comme ça quand j’serai grand ben j’ferai cuistot au moins tu donne du plaisir au gens.


#10

dans un des message un peu plus haut y’a le lien vers les anciennes versions : http://builds.piwik.org/