Background file integrity error on changing the system default language


#1

Change (global.ini.php default_language = en) the system default language, back-office system to detect file integrity error, how to modify it.
Thank you


(Matthieu Aubry) #2

Hi there,

change this by setting in your config/config.ini.php

you should never change the global.ini.php file!


#3

config / config.ini.php not modify the default language options.