Autoupdate / Docs


(slowjack) #1

At this site http://piwik.org/docs/update/ it is sayed, that I need the right permissions to see the alert box for autoupdate. Is it still true for 0.4.1 and what are the “right permissions”?

Thanks & Regards
Jack


(panic) #2

I’d also like to know what “right permissions” are/means.

Thanks
panic


(vipsoft) #3

Depends on your php environment. Some overzealous sysadmins may block a number of PHP functions and/or extensions that could prevent the update notification, e.g., file_get_contents().