Automatic Update - certificat error for builds.matomo.org


#1

If we try to install matomo 3.6.0 thruoght the automatic update we got a certificat error


(Fabian Dellwing) #2

The certificate is perfectly fine. What PHP version are you using?


#3

PHP Version is 7.2.5
I made some further checks, it may be on our side too, because we use FW and own certificates. it seems that matomo doesn’t look for the certificate (or it can’t find) so there is no trust.


(Fabian Dellwing) #4

Matomo uses libcurl (php7.2-curl) to make these connections.