Array to string convertion error


(Miki Pavlov) #1

Received the following error today:


(Fabian Dellwing) #2

What PHP version are you using?


(Miki Pavlov) #3

PHP 7.0.33-1~dotdeb+8.1


(Lukas Winkler) #4

Hi,

Completely off-topic, but I feel the need to mention it:
PHP 7.0 isn’t maintained anymore since 3 Dec 2018 and doesn’t recieve security updates anymore.
https://secure.php.net/eol.php

So if you want to continue using inofficial backports of up-to-date PHP versions take a look at https://deb.sury.org/ (which is maintained by the maintainer of the official debian PHP packages)
This is also recommended by dotdeb, as they stopped maintaining PHP packages.


(Miki Pavlov) #5

Thanks for the heads up. Upgraded to 7.3, will see how it goes.


(Miki Pavlov) #6

This is what I get now:


(Fabian Dellwing) #7