Anonymous Access


#1

I may be having a really stupid moment, but I can’t get Anonymous User Access to work. Logged in as the Super-User, under Anonymous User Settings I’ve set it to access the dashboard of one of my sites.

However, when l log out, all I get is the login screen. I’ve tried various things, cleared cookies, tried different browsers (even IE) and all I get is the login screen.

What am I doing wrong? Happy New Year


#2

Hey, Is there anyone who can help me with this. Please (:P)


(Matthieu Aubry) #3

You must enable anonymous user to view your statistics, on a “per website” basis. Go to Settings > Users and change “anonymous user” permission to “view” to one or several websites.