"Anonymize past data" not working


#1

Hi,

I started an “Anonymize past data process” and it hast the status “in progress” since 6 days!
See the tooltip text below.

I want to update to version 3.51 and I am wondering if I should wait until the process is done?
Can it take that long or hast it just got stuck? Maybe because PHP max execution time is not enough?

Scheduled date: 2018-05-25 14:45:19. Job Start Date: 2018-05-25 15:17:44. Current Output: Running behaviour on all sites.
Applying this to visits between '2015-12-01 00:00:00' and '2018-05-06 23:59:59'.
Starting to anonymize visit information.


(Lukas Winkler) #2

Hi,

This shouldn’t happen. Can you please create a github issue with a bit more details about your system (e.g. are you using cron?)?


#3

Hello,

I also try the anonymize past data option in matomo and i got same result the job is stuck. It’s been more then 10 days and nothing happen.

I got Matomo 3.5.1 on rhel 6.8

Did someone find a solution to this ?

Regards,

Stephane