After update to 0.5.5: jQuery not found


(PDO) #1

Hello,

after the update to 0.5.5. the message “Load data…” don’t disapear.
Through Firebug I get: "jQuery is not defined"
If I access the file “libs/jquery/jquery.js?piwik=0.5.5” I get a error that the file doesn’t exists,
but I looked up and it is on the server.
I noticed that I get the file if I access is through “libs/jquery/jquery.js”.
Will there be soon a update to solve this problem?
It would be better if I could change the file adress that I will work.
Where could I find the PHP-File were I could delete that “?piwik=0.5.5”?


(vipsoft) #2

What Piwik version did you update from? That’s the cachebuster string, and we’ve been using that for a while now. You don’t want to remove that.

Have you checked your mod_rewrite rules?


(PDO) #3

From 0.5.4

Edit:
Okay I found the mistake:
I deleted my browser cache und then it worked!


(john100) #4

Last visits graph is completely empty and visits by localtime is also empty,
anyhow Im able to view visits by localtime when I change it to table format.

List of plugins, browsers by family, visitor continents, graph returning visits, visits by servertime
are also blank no text nothing, but visits owerviev shows data also in graph format.

I have tried updating, reinstalling etc. no help.

Can someone help?


(genrock) #5

[quote=john100 @ Apr 8 2010, 07:04 AM]Last visits graph is completely empty and visits by localtime is also empty,
anyhow Im able to view visits by localtime when I change it to table format.

List of plugins, browsers by family, visitor continents, graph returning visits, visits by servertime
are also blank no text nothing, but visits owerviev shows data also in graph format.

I have tried updating, reinstalling etc. no help.

Can someone help?[/quote]

Yes, many times if it is giving you errors or problems then erasing the capche it will help.