Zend_Session is currently marked as read-only

Hello, I have see:
And I can solve my: "Zend_Session is currently marked as read-only."
The bt:
#0 /home/barnix.net/stat/core/Nonce.php(47): Zend_Session_Namespace->__set(‘nonce’, ‘20e1f1df6fbb156…’)
#1 /home/barnix.net/stat/plugins/Login/Controller.php(103): Piwik_Nonce::getNonce(‘Piwik_Login.log…’)
#2 /home/barnix.net/stat/plugins/Login/Controller.php(85): Piwik_Login_Controller->configureView(Object(Piwik_View))
#3 /home/barnix.net/stat/plugins/Login/Controller.php(46): Piwik_Login_Controller->login()
#4 [internal function]: Piwik_Login_Controller->index()
#5 /home/barnix.net/stat/core/FrontController.php(138): call_user_func_array(Array, Array)
#6 /home/barnix.net/stat/core/Controller.php(659): Piwik_FrontController->dispatch(‘Login’, false)
#7 /home/barnix.net/stat/plugins/CoreHome/Controller.php(42): Piwik_Controller->redirectToIndex(‘Login’, ‘index’, NULL)
#8 [internal function]: Piwik_CoreHome_Controller->redirectToCoreHomeIndex()
#9 /home/barnix.net/stat/core/FrontController.php(138): call_user_func_array(Array, Array)
#10 /home/barnix.net/stat/index.php(53): Piwik_FrontController->dispatch()
#11 {main}
I’m with the last piwik if my memory is good. It worked, and today I access and it do that’s.
How solve that’s?

Thanks to your help.

Maybe you server is full ? or maybe the directory tmp/sessions/ needs to be CHMOD 755 or so ?

All worked, no change on site or server side, I have checked the right 1777 on /tmp (and session is right stored on it), I have try flush it, hdd checked (df -h and df -i), into piwik I have try tmp/session into 777 (but the previous rights is good)
Can you say me if it’s db read only or file?

up, I’m 1 month with the problem.

Can you try to enable Database based sessions: Installation - Analytics Platform - Matomo

This should fix the issue by using DB to store sessions instead of filesystem!