Was will mir piwik damit sagen?


#1

über ein wenig hilfe wäre ich dankbar.
nachdem ich 2.15 per ftp mit 2.16 überschrieben habe bekomme ich folgende fehlermeldung:

WARNING: /mnt/webd/c2/72/53041472/htdocs/piwik/plugins/IP2Location/Lookup.php(378): Warning - unpack(): Type C: not enough input, need 1, have 0 - Piwik 2.16.0 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

danke im voraus


(Stefan Giehl) #2

Ich würde mal tippen, dass das IP2Location-Plugin nicht mehr richtig funktioniert?
Da Piwik die meisten Funktionen dieses Plugins bereits selbst beinhaltet kannst du darauf ja ggf verzichten und dies löschen.