Upgraded to 2.6.0-b1; doesnt track anymore


#1

After upgrading to 2.6.0-b1 my piwik doesnt track any sites anymore.

Also on the dashboard it gives me the following error in NL language:
API returned an error: De datum ‘{’ is geen correct datum bereik. Het moet het volgende formaat hebben: ‘lastN’, ‘previousN’, ‘YYYY-MM-DD,YYYY-MM-DD’. at Range.php:204

Pleas fix this a.s.a.p.

Thank you


(Stefan Giehl) #2

Please have a look at API returned an error: Date format.. · Issue #6086 · matomo-org/matomo · GitHub. That should be the same issue


#3

The not tracking issue is solved. I had just upgraded the site to https domain. And my tracking piwik site didnt support https lines…
So they where not tracked at that time. Now, since my piwik site is also https, i have tracking enabled again.

But the above line exists still


(Stefan Giehl) #4

Issue on github was fixed. So it should work again in next release