Update to 2.4.0 failed


#1

HI,
I have tried to update to 2.4.0 and the update fails and I recive this message:
Fatal error: Class ‘ComposerAutoloaderInit4372a80689264ba8bc39c9faacbde85f’ not found in /home/content/00/11860500/html/analytics/vendor/autoload.php on line 7

some help please

and piwik not work, so help please


(cray) #2

Same here


(cray) #3

I deleted vendor/autoload.php manually and uploaded it once more. Then I worked.