Update To 2.16 from 2.15 Need Help


#1

I get a bunch of errors now. Please help i really dont know how to fix this stuff. will i loose all of my stats now. I have Several sites on this…

WARNING: /home/clearimageweb/public_html/www.ciwdstats.com/core/Config.php(161): Notice - Undefined index: piwik_pro_ads_enabled - Piwik 2.16.0 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

WARNING: /home/clearimageweb/public_html/www.ciwdstats.com/core/PiwikPro/Advertising.php(54): Notice - Undefined index: piwik_pro_ads_enabled - Piwik 2.16.0 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

Warning
Piwik will stop supporting this PHP version in 5.4. Upgrade your PHP version before it’s too late! The PHP version 5.4 you are using has reached its End of Life (EOL). You are strongly urged to upgrade to a current version, as using this version may expose you to security vulnerabilities and bugs that have been fixed in more recent versions of PHP.


(Matthieu Aubry) #2

Hi there, reupload your config/global.ini.php from PIwik 2.16.0 as it looks like it wasn’t uploaded properly.