Update.php parse error


#1

Hi,

I try to setup piwik, but when I go on http://mysite.com/piwik, I’ve this error :
Parse error: syntax error, unexpected T_NEW in /www/piwik/libs/upgradephp/upgrade.php on line 728

has anyone an idea about what I can do ?

Thanks,
Retenodus


(vipsoft) #2

upgrade to php5


(vipsoft) #3

This is now fixed in svn.