Update from 1.10 to 2.10 and Warning - vsprintf(): Too few arguments


#1

Hi,

I updated Piwik 1.10.0 to 2.10.0. There is currently showing warning message in dashboard:
WARNING ScheduledReports[2015-01-27 09:09:53] [c72db] C:\Piwik\core\Piwik.php(754): Warning - vsprintf(): Too few arguments - Piwik 2.10.0 - Please report this message in the Piwik forums: http://forum.piwik.org (please do a search first as it might have been reported already)

Does anybody know how to fix this?


(Matthieu Napoli) #2

Thank you for the report, this was a minor bug in Piwik (not a problem with your installation) and should be fixed in the future release.


(Matthieu Aubry) #3

to enjoy the fix please use our latest 2.11.0 beta: http://builds.piwik.org/
or see: I would like to test early beta and RC releases, how do I enable automatic updates to use these development versions? - Analytics Platform - Matomo